The options for how revision numbers should be displayed on sheets within a project.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Since: 2015
Syntax
C# |
---|
public enum RevisionNumbering |
Visual Basic |
---|
Public Enumeration RevisionNumbering |
Visual C++ |
---|
public enum class RevisionNumbering |
Members
Member name | Description |
---|---|
PerProject | The revision numbers on a sheet will match the global Revision Sequence Number assigned to the revision. |
PerSheet | The revisions on a given sheet will be automatically assigned a consecutive sequence for their revision numbers displayed on that sheet. |