The Start Slot where the Electrical System is located in its panel.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public int StartSlot { get; } |
Visual Basic |
---|
Public ReadOnly Property StartSlot As Integer Get |
Visual C++ |
---|
public: property int StartSlot { int get (); } |
Remarks
This property is used to retrieve the Start Slot of the Electrical System.