Informs Autodesk Revit of the status of your external db application after execution.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public enum ExternalDBApplicationResult |
Visual Basic |
---|
Public Enumeration ExternalDBApplicationResult |
Visual C++ |
---|
public enum class ExternalDBApplicationResult |
Members
Member name | Description |
---|---|
Failed | The external db application was unable to complete its task. |
Succeeded | The external db application completed successfully. Autodesk Revit will keep this object during the entire Revit session. |