Gets all rebar constraints that are attached to custom handles for this rebar.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
public IList<RebarConstraint> GetCustomConstraints() |
Visual Basic |
---|
Public Function GetCustomConstraints As IList(Of RebarConstraint) |
Visual C++ |
---|
public: IList<RebarConstraint^>^ GetCustomConstraints() |