Indicates if the instance is display with Fine detail level in the view
of project document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsShownInFine { get; set; } |
Visual Basic |
---|
Public Property IsShownInFine As Boolean Get Set |
Visual C++ |
---|
public: property bool IsShownInFine { bool get (); void set (bool value); } |
Remarks
This property cannot be set to false if the other two detail levels are also false.