Contains the fully qualified path to a shared parameters file.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public string SharedParametersFilename { get; set; } |
Visual Basic |
---|
Public Property SharedParametersFilename As String Get Set |
Visual C++ |
---|
public: property String^ SharedParametersFilename { String^ get (); void set (String^ value); } |
Remarks
This path can be read and set via this property. By default Autodesk Revit does not have
a shared parameters file so this property must be set before access is made to the shared parameters
file object otherwise an exception will be thrown.