Get the SlabShapeEditor used for slab shape editing.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public SlabShapeEditor SlabShapeEditor { get; } |
Visual Basic |
---|
Public ReadOnly Property SlabShapeEditor As SlabShapeEditor Get |
Visual C++ |
---|
public: property SlabShapeEditor^ SlabShapeEditor { SlabShapeEditor^ get (); } |
Remarks
Roofs cannot be attached to another roof, and the roof cannot be a curtain roof. If either of these conditions is not met, the ShapeEditor will be nullNothingnullptra null reference (Nothing in Visual Basic).