The LoadName of the Electrical System.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public string LoadName { get; set; } |
Visual Basic |
---|
Public Property LoadName As String Get Set |
Visual C++ |
---|
public: property String^ LoadName { String^ get (); void set (String^ value); } |
Remarks
This property is used to retrieve the LoadName of the Electrical System.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | When setting this property: A non-optional argument was NULL |
Autodesk.Revit.Exceptions..::..DisabledDisciplineException | When setting this property: None of the following disciplines is enabled: Mechanical Electrical Piping. |