Add an edge to the form, connecting two edges on same/different profile, by a pair of specified points.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void AddEdge( Reference startPointReference, Reference endPointReference ) |
Visual Basic |
---|
Public Sub AddEdge ( _ startPointReference As Reference, _ endPointReference As Reference _ ) |
Visual C++ |
---|
public: void AddEdge( Reference^ startPointReference, Reference^ endPointReference ) |
Parameters
- startPointReference
- Type: Autodesk.Revit.DB..::..Reference
The geometry reference of start point
- endPointReference
- Type: Autodesk.Revit.DB..::..Reference
The geometry reference of end point