Identifies if the indicated end of the wall allows joins or not.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2012
Syntax
C# |
---|
public static bool IsWallJoinAllowedAtEnd(
Wall wall,
int end
) |
Visual Basic |
---|
Public Shared Function IsWallJoinAllowedAtEnd ( _
wall As Wall, _
end As Integer _
) As Boolean |
Visual C++ |
---|
public:
static bool IsWallJoinAllowedAtEnd(
Wall^ wall,
int end
) |
Parameters
- wall
- Type: Autodesk.Revit.DB..::..Wall
The wall in question
- end
- Type: System..::..Int32
0 or 1 for the beginning or end of the wall's curve
Return Value
true if it is allowed to join. false if it is disallowed.
Exceptions
See Also