Returns the Sketch Plane of the Sketch.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public SketchPlane SketchPlane { get; } |
Visual Basic |
---|
Public ReadOnly Property SketchPlane As SketchPlane Get |
Visual C++ |
---|
public: property SketchPlane^ SketchPlane { SketchPlane^ get (); } |
Remarks
This property is used to retrieve the Sketch Plane of Sketch.