The curves which make up the top profile of the sketch.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public CurveArrArray TopProfile { get; } |
Visual Basic |
---|
Public ReadOnly Property TopProfile As CurveArrArray Get |
Visual C++ |
---|
public: property CurveArrArray^ TopProfile { CurveArrArray^ get (); } |
Remarks
The indices of the curves in this array match the indices used in the vertex connection map.