Removes a specified object from the set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public virtual int Erase( PlanTopology item ) |
Visual Basic |
---|
Public Overridable Function Erase ( _ item As PlanTopology _ ) As Integer |
Visual C++ |
---|
public: virtual int Erase( PlanTopology^ item ) |
Parameters
- item
- Type: Autodesk.Revit.DB..::..PlanTopology
The item to be erased.