Gets the segments of the fill grid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public IList<double> GetSegments()
Visual Basic
Public Function GetSegments As IList(Of Double)
Visual C++
public:
IList<double>^ GetSegments()

Return Value

The segments.

See Also