Fabrication dimension type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public enum FabricationDimensionType |
Visual Basic |
---|
Public Enumeration FabricationDimensionType |
Visual C++ |
---|
public enum class FabricationDimensionType |
Members
Member name | Description |
---|---|
Internal | Internal. |
Width | Width. |
Depth | Depth. |
Diameter | Diameter. |
Angle | Angle. |
Length | Length. |