The join style between a run and landing.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public StairsEndConnectionType EndConnectionType { get; set; } |
Visual Basic |
---|
Public Property EndConnectionType As StairsEndConnectionType Get Set |
Visual C++ |
---|
public: property StairsEndConnectionType EndConnectionType { StairsEndConnectionType get (); void set (StairsEndConnectionType value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |