Constructs a new instance of DWFImportOptions with an array of imported sheet views.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
public DWFImportOptions(
IList<ElementId> views
) |
Visual Basic |
---|
Public Sub New ( _
views As IList(Of ElementId) _
) |
Visual C++ |
---|
public:
DWFImportOptions(
IList<ElementId^>^ views
) |
Parameters
- views
- Type: System.Collections.Generic..::..IList<(Of <(<'ElementId>)>)>
These sheet views where DWF markups are imported.
Exceptions
See Also