Identifies if the hook lengths of a hook type are automatically calculated for this bar type
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool GetAutoCalcHookLengths(
ElementId hookId
) |
Visual Basic |
---|
Public Function GetAutoCalcHookLengths ( _
hookId As ElementId _
) As Boolean |
Visual C++ |
---|
public:
bool GetAutoCalcHookLengths(
ElementId^ hookId
) |
Return Value
True if the hook lengths are automatically calculated, otherwise false
Exceptions
See Also