The sheet mass.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public double SheetMass { get; set; }
Visual Basic
Public Property SheetMass As Double
	Get
	Set
Visual C++
public:
property double SheetMass {
	double get ();
	void set (double value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentException When setting this property: The given value for sheetMass is not a number
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException When setting this property: The given value for sheetMass must be non-negative.
Autodesk.Revit.Exceptions..::..DisabledDisciplineException When setting this property: None of the following disciplines is enabled: Structural.

See Also