The join type of the system rails.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public enum RailJoinOption
Visual Basic
Public Enumeration RailJoinOption
Visual C++
public enum class RailJoinOption

Members

Member nameDescription
ByType The rails will be joined according to the settings in the rail type.
Miter The rails will be joined by a miter connection.
Fillet The rails will be joined by a fillet connection.

See Also