The construction gbXML type.
This value corresponds to the 'id' property of a constructionType node in Constructions.xml.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public string AnalyticConstructionTypeId { get; } |
Visual Basic |
---|
Public ReadOnly Property AnalyticConstructionTypeId As String Get |
Visual C++ |
---|
public: property String^ AnalyticConstructionTypeId { String^ get (); } |