The unique identifier for the surface.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public string SurfaceId { get; } |
Visual Basic |
---|
Public ReadOnly Property SurfaceId As String Get |
Visual C++ |
---|
public: property String^ SurfaceId { String^ get (); } |
Remarks
This identification attribute is composed of the prefix "su"
and a sequential number, separated by "-". A sample value would
be "su-1".