Get or set the Power Load Unit of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public BaseLoadOn PowerLoadUnit { get; set; }
Visual Basic
Public Property PowerLoadUnit As BaseLoadOn
	Get
	Set
Visual C++
public:
property BaseLoadOn PowerLoadUnit {
	BaseLoadOn get ();
	void set (BaseLoadOn value);
}

Remarks

This property is used to get or set the Power Load Unit of the Space.

See Also