The name of the view to be created.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public string ViewName { get; set; } |
Visual Basic |
---|
Public Property ViewName As String Get Set |
Visual C++ |
---|
public: property String^ ViewName { String^ get (); void set (String^ value); } |
Remarks
This field is used only to save an image to a project as a new view.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | When setting this property: A non-optional argument was NULL |