Gets a list of all host walls on which the sweep resides.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public IList<ElementId> GetHostIds() |
Visual Basic |
---|
Public Function GetHostIds As IList(Of ElementId) |
Visual C++ |
---|
public: IList<ElementId^>^ GetHostIds() |
Return Value
The list of wall ids.
Remarks
Fixed wall sweeps from vertically compound structures will return only one host element.