Validates whether the CircuitNamingScheme name is unique in document.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2021
Syntax
C# |
---|
public static bool IsNameUnique(
Document aDocument,
string name
) |
Visual Basic |
---|
Public Shared Function IsNameUnique ( _
aDocument As Document, _
name As String _
) As Boolean |
Visual C++ |
---|
public:
static bool IsNameUnique(
Document^ aDocument,
String^ name
) |
Parameters
- aDocument
- Type: Autodesk.Revit.DB..::..Document
The document in which the name is being tested for uniqueness.
- name
- Type: System..::..String
The name tested for uniqueness.
Return Value
Returns true if the name is unique, and false otherwise.
Exceptions
See Also