The length of an individual bar multiplied by Quantity.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public double TotalLength { get; }
Visual Basic
Public ReadOnly Property TotalLength As Double
	Get
Visual C++
public:
property double TotalLength {
	double get ();
}

See Also