Identifies if the specified single Fabric Sheet position is within the host.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2015
Syntax
C# |
---|
public bool IsSingleFabricSheetWithinHost(
Element hostElement,
Transform transform
) |
Visual Basic |
---|
Public Function IsSingleFabricSheetWithinHost ( _
hostElement As Element, _
transform As Transform _
) As Boolean |
Visual C++ |
---|
public:
bool IsSingleFabricSheetWithinHost(
Element^ hostElement,
Transform^ transform
) |
Return Value
True if the single Fabric Sheet instance is within the host, false if the single Fabric Sheet instance is out of host.
Exceptions
See Also