The symbol used to separate groups of digits when numbers are formatted with digit grouping.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Since: 2014
Syntax
C# |
---|
public enum DigitGroupingSymbol |
Visual Basic |
---|
Public Enumeration DigitGroupingSymbol |
Visual C++ |
---|
public enum class DigitGroupingSymbol |
Members
Member name | Description |
---|---|
Dot | A dot ("."). |
Comma | A comma (","). |
Space | A space (" "). |
Apostrophe | An apostrophe ("'"). |
Tick | An apostrophe ("'"). This value is deprecated in Revit 2015. Use DigitGroupingSymbol.Apostrophe instead. |