Checks that the analysis type falls within an appropriate range.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2011
Syntax
C# |
---|
public static bool CheckAnalysisType(
AnalysisMode analysisType
) |
Visual Basic |
---|
Public Shared Function CheckAnalysisType ( _
analysisType As AnalysisMode _
) As Boolean |
Visual C++ |
---|
public:
static bool CheckAnalysisType(
AnalysisMode analysisType
) |
Return Value
True if the analysis type falls within an appropriate range, false otherwise.
Exceptions
See Also