The heat load-on.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public BaseLoadOn BaseHeatLoadOn { get; set; } |
Visual Basic |
---|
Public Property BaseHeatLoadOn As BaseLoadOn Get Set |
Visual C++ |
---|
public: property BaseLoadOn BaseHeatLoadOn { BaseLoadOn get (); void set (BaseLoadOn value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | Thrown when the values is not kUseDefaultLoad or kUseEnteredLoad. |