Highlighted wall is set to be "From roof", however there is no roof below it that can be used.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static FailureDefinitionId NoFromRoofForWall { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property NoFromRoofForWall As FailureDefinitionId Get |
Visual C++ |
---|
public: static property FailureDefinitionId^ NoFromRoofForWall { FailureDefinitionId^ get (); } |