Hide the active work plane of the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public void HideActiveWorkPlane()
Visual Basic
Public Sub HideActiveWorkPlane
Visual C++
public:
void HideActiveWorkPlane()

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..InvalidOperationExceptionThrown when there is no active sketch plane, or when an error occurs during setting the sketch plane visibility.

See Also