Set the description for an existing family parameter.
The description will be used as tooltip in the Revit UI including in the properties palette.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public void SetDescription(
FamilyParameter familyParameter,
string description
) |
Visual Basic |
---|
Public Sub SetDescription ( _
familyParameter As FamilyParameter, _
description As String _
) |
Visual C++ |
---|
public:
void SetDescription(
FamilyParameter^ familyParameter,
String^ description
) |
Exceptions
See Also