You can't change the connection type to Breakers and connect to switchboard [Panel Name] because there aren't enough space. \nYou can increase the number of circuits to be greater than [Number] to connect through breakers.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static FailureDefinitionId NumberOfCircuitFullOnSwitchPanel { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property NumberOfCircuitFullOnSwitchPanel As FailureDefinitionId Get |
Visual C++ |
---|
public: static property FailureDefinitionId^ NumberOfCircuitFullOnSwitchPanel { FailureDefinitionId^ get (); } |