Indicates the layer whose material defines the structural properties of the type for the purposes of analysis.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public int StructuralMaterialIndex { get; set; } |
Visual Basic |
---|
Public Property StructuralMaterialIndex As Integer
Get
Set |
Visual C++ |
---|
public:
property int StructuralMaterialIndex {
int get ();
void set (int value);
} |
Field Value
The index of the layer containing the structural material properties.
Exceptions
See Also