Returns true if the rebar is free form and false if shape driven.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2018

Syntax

C#
public bool IsRebarFreeForm()
Visual Basic
Public Function IsRebarFreeForm As Boolean
Visual C++
public:
bool IsRebarFreeForm()

Return Value

Returns true if the rebar is free form and false if shape driven.

See Also