Gets the spec describing the values stored in this field.

Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public ForgeTypeId GetSpecTypeId()
Visual Basic
Public Function GetSpecTypeId As ForgeTypeId
Visual C++
public:
ForgeTypeId^ GetSpecTypeId()

Return Value

Identifier of the spec.

See Also