Indicates if the view has a Discipline property

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public bool HasViewDiscipline()
Visual Basic
Public Function HasViewDiscipline As Boolean
Visual C++
public:
bool HasViewDiscipline()

Return Value

True if the view has a Discipline property

See Also