Indicates if thermal information from model assemblies and components is included in GreenBuildingXML export of the detailed model.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public bool IncludeThermalProperties { get; set; } |
Visual Basic |
---|
Public Property IncludeThermalProperties As Boolean Get Set |
Visual C++ |
---|
public: property bool IncludeThermalProperties { bool get (); void set (bool value); } |
Remarks
If true, Revit will include model thermal data from assemblies and
components when available, when Export Category is Rooms.