Converts the temporary orientation of the View3D into its saved orientation.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public void SaveOrientation() |
Visual Basic |
---|
Public Sub SaveOrientation |
Visual C++ |
---|
public: void SaveOrientation() |
Remarks
The View3D will be oriented to its saved orientation on file open.
To save the orientation of the default View3D, first rename the default View3D.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | The orientation of the View3D cannot be saved. |