Whether the tag has a leader or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public bool HasLeader { get; set; }
Visual Basic
Public Property HasLeader As Boolean
	Get
	Set
Visual C++
public:
property bool HasLeader {
	bool get ();
	void set (bool value);
}

Field Value

True if the tag has a leader, or false otherwise.

See Also