Constructs a new instance of a filter to match only curve driven elements.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public ElementIsCurveDrivenFilter() |
Visual Basic |
---|
Public Sub New |
Visual C++ |
---|
public: ElementIsCurveDrivenFilter() |
Remarks
The term "curve driven" indicates that the element's Location property is a LocationCurve.
Example elements found by this filter include walls, beams, and curve elements.