The percentage (0..100) of surface transparency
0 means the surfaces are opaque, 100 means they are fully transparent
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public int Transparency { get; set; } |
Visual Basic |
---|
Public Property Transparency As Integer Get Set |
Visual C++ |
---|
public: property int Transparency { int get (); void set (int value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: The value is invalid. The valid range is 0 through 100 |