Set the formula of a family parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void SetFormula(
FamilyParameter familyParameter,
string formula
) |
Visual Basic |
---|
Public Sub SetFormula ( _
familyParameter As FamilyParameter, _
formula As String _
) |
Visual C++ |
---|
public:
void SetFormula(
FamilyParameter^ familyParameter,
String^ formula
) |
Parameters
- familyParameter
- Type: Autodesk.Revit.DB..::..FamilyParameter
The family parameter.
- formula
- Type: System..::..String
The formula string, input nullNothingnullptra null reference (Nothing in Visual Basic) to clean the formula of the parameter.
Exceptions
See Also