Returns the document associated with the link.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2014

Syntax

C#
public Document GetDocument()
Visual Basic
Public Function GetDocument As Document
Visual C++
public:
Document^ GetDocument()

Return Value

Instance of a Document

Remarks

The document is in read-only state. Transactions are not allowed in it.

See Also