Indicates if to specify the setting for exporting mullions.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public bool ExportMullions { get; } |
Visual Basic |
---|
Public ReadOnly Property ExportMullions As Boolean Get |
Visual C++ |
---|
public: property bool ExportMullions { bool get (); } |
Remarks
When this setting is on, mullions will be exported as shading surfaces. A "simplified" analytical
shading surface is produced from a mullion based on its centerline, thickness and offset.