The pipe type of this pipe.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public PipeType PipeType { get; set; }
Visual Basic
Public Property PipeType As PipeType
	Get
	Set
Visual C++
public:
property PipeType^ PipeType {
	PipeType^ get ();
	void set (PipeType^ value);
}

See Also