Retrieve the active project location.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public ProjectLocation ActiveProjectLocation { get; set; } |
Visual Basic |
---|
Public Property ActiveProjectLocation As ProjectLocation Get Set |
Visual C++ |
---|
public: property ProjectLocation^ ActiveProjectLocation { ProjectLocation^ get (); void set (ProjectLocation^ value); } |
Remarks
Getting this property returns the currently active project location that
the user is currently working with. Setting this property can be used to change
the active project location.