Applies formula to the parameter
Namespace: Autodesk.Revit.UI.EventsAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void Apply( string formula ) |
Visual Basic |
---|
Public Sub Apply ( _ formula As String _ ) |
Visual C++ |
---|
public: void Apply( String^ formula ) |
Parameters
- formula
- Type: System..::..String
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |